Kategoriler
Excel Uygulamaları

Ücretsiz Excel Yardımı

Günlük hayatınızda, iş alanında veya akademik ve sair konularda karşılaştığınız sorunlarınız için yardım talepleriniz var mı?

Çözmek için birlikte kafa yorabilir, birlikte öğrenebiliriz.

Sorularınızı lütfen detaylı şekilde izah ederek [email protected] adresine gönderin.

Gönderdiğiniz dosylar ve içerikleri için KVKK kapsamında sorumlu olduğunuzu unutmayın.

“Ücretsiz Excel Yardımı” için 19 yanıt

Excel tablomda =EĞER(D39=”SAT”;E39*F39;) şöyle bir formül var ve ben buna SAT kısmına A.S’da eklemek istiyorum. yardımcı olurmusunuz. teşekkürler

Kerim Bey merhabalar,

Kısaca =EĞER(D39=”SAT”;E39*F39;) formülünüze bakacak olursak,
Öncelikle D sütununa bakıyor, metin olarak SAT yazıyorsa, formül bu sefer aynı satırda E ve F sütunlarını çarparak işleme devam ediyor.

Eğer siz bu kıyaslama içine, A.S karakterlerini de eklemek isterseniz, doğrudan formulün içine ekleyebilirsiniz. Tırnak işaretlerinin arasında kalan kısmı, D sütunundaki yazı ile kıyaslayacaktır.

Yani;

=EĞER(D39=”SAT A.S”;E39*F39;)

Unutulmaması gereken bir nokta, Eğer fonksiyonu 3 kısımdan oluşur. ilk kısım kontrol kıstası, ikincisi kıstas olumlu ise yapılacaklar, üçüncü kısım da olumsuz ise yapılacaklar.

=EĞER(D39=”SAT A.S”;E39*F39;”Uygun Değil”)
Şeklinde son kısmı da kullanarak, ister oraya bir metin (“Uygun Değil” gibi), isterseniz de başka bir formül ile işlem yaptırabilirsiniz.

Saygılarımla.

Ahmet Mehmet Yakup bu isimlere hücre içinde birleştirip sadece Mehmet yazanın bolt ve altı çizgili yazması exel de olabilirmi tşk

Merhabalar,

Formül içerisinde zengin metin biçimleri maalesef uygulanamıyor.
Nasıl kullanmak istediğinizi bilmiyorum ancak
https://exceluygulamalari.wordpress.com/2016/03/08/mailings-sablon-ile-coklu-dosya-olusturma/
makalesinde olduğu gibi bu birleştirilmiş veriyi word şablonuna bağlayıp, orada örneğin yüzlerce isim birleşimi için, her seferinde ilk (veya ikincisi veya üçüncü) isimleri dilediğiniz gibi düzenleyebilirsiniz.

Saygılarımla.

Merhabalar ben 2 farklı sütunu karşılaştırıp eşleşen değerlerin sonucu olarak başka bir sütunda yer alan değeri yazmasını istiyorum. bu konuda yardımlarınızı rica ederim. teşekkürler

Merhabalar,

Daha önceki bir soruda verilen cevaba benzer bir cevap sanırım işinizi görebilir;
A ve B sütunlarını kıyaslayıp, cevapları C’ye yazmaya çalışalım. C sütunu içerisinde şu formülü yazalım:
=EĞER(A=B;”Aynı”;”Aynı Değil”) –bu formül ile ikisine bakar, aynı olup olmadığını yazar.
=EĞER(A=B;A1&”-“&B1;”Farklı”) –bu formül ile ikisine bakar, aynı ise A ile B yi arasına tire işareti koyarak yanyana bitiştirir ve yazar, farklı ise de “Farklı” yazar.

Bu mantık ile kıyaslama ve sonucu üzerinde çalışabilirsiniz.
Saygılarımla.

Merhaba bana yapmak istediğim bir tablo ile ilgili yardımcı olabilirmisiniz.bunun için 2 örn.

SIZE 52 52 KİŞİYİ 4 SATIRDA SIRALASIN EMRİ
TABLE 4
RAKAMLARIN SIRALANMASINI İSTEDİĞİM ALAN
TABLE:1
TABLE:2
TABLE:3
TABLE:4

YUKARIDA SIRALANMASINI İSTEDİĞİM ÖRNEK TABLO
TABLE:1 1 5 9 13 17 21 25 29 33 37 41 45 49
TABLE:2 2 6 10 14 18 22 26 30 34 38 42 46 50
TABLE:3 3 7 11 15 19 23 27 31 35 39 43 47 51
TABLE:4 4 8 12 16 20 24 28 32 36 40 44 48 52

SIZE 24 52 KİŞİYİ 4 SATIRDA SIRALASIN EMRİ
TABLE 3
RAKAMLARIN SIRALANMASINI İSTEDİĞİM ALAN
TABLE:1
TABLE:2
TABLE:3
TABLE:4
YUKARIDA SIRALANMASINI İSTEDİĞİM ÖRNEK TABLO
TABLE:1 1 4 7 10 13 16 19 22
TABLE:2 2 5 8 11 14 17 20 23
TABLE:3 3 6 9 12 15 18 21 24
TABLE:4

merhabalar. benim bir sorunum var bana karışık geldi. örneğin A1 deki değerimiz 20 000 e kadar sayacak fakat A2 deki görülecek değer, her 500 de sıfırlayacak. mesela A1 510 olduğunda A2 de 10 görünecek A1 1230 olduğunda A2 30 görünecek. umarım anlatabilmişimdir. Yardımlarınız için şimdiden teşekkür ederim.

Ali Rıza Bey,

MOD formülünü bir denemenizi önermek istiyorum.

Örneğin, A1’den aşağıya doğru 10, 20 30.. şeklinde devam eden sayılarımız olsun.
B1 hücresine gelip =MOD(A1,500) yazdığımızda durum şu şekilde olacaktır

10 — 10
490 — 490
500 — 0
510 — 10
1230 — 230
1550 — 50

Umarım faydalı olur.

Saygılarımla.

Merhabalar ;

Elimde 22 satır ve 22 sütundan oluşan excel tablosu var. Her hücrede sayılar var.

Bu 22 satırın hangi 4 satırında da olan hangi aynı 2 sayı birlikte var. Nasıl bulabilirim ? Lütfen yardımcı olunuz. Şimdiden teşekkür ederim. Saygılar…

Özgür ŞAFAK

Örnekle daha iyi anlatabilmek için excel tablosu gönderebilirim.

Merhaba
“A1 hücresindeki koşul oluşursa (A1 hücresinde “doğru” yazarsa ) B1 hücresindeki metni oku (seslendir) ” koşulu nasıl formülleştirilir?
Örnek bir excel sayfasında gösterebilir misiniz

Teşekkürler

Arkadaşlar benim sorum su.
Excrlde bilirkişi raporu hazırladığım bir program yazdım. Vba kullanmadan. Bu programda rapor sayfasında p7 hücresine hangi dosya numarasini girsem b82:k82 arasına uydu isimli klasörden p7 deki fotoğrafı getirsin. B281:k281 arasına ise bu programında içinde bulunduğu resimli ismindeki keşif fotoğrafını getirsin sağolun tesekkuler

merhaba acil olarak bişey öğrenmek istiyorum
ben deponun listesini tutyorum mesela 8000 paket karton bardak var , günlük ne zaman kaç tane bardak alındığını excelde yazmak istiyorum ama mesela + tuşuna çift tıklayınca gizlenen sütunda kim hangi gün ne almış gözüksün istiyorum , o formulu nasıl yapaabiliyoruz .
mesela babs de bir firmanın üstüne çift tıklayınca altında hemen faturalar gözüyor sonra o sutunu gizleyebiliyosun

Merhaba,

Tıklayınca detayları görecek şekilde raporlamayı, “Pivot Tablo” veya “Özet Tablo” ile yapabilirsiniz.

1- Verilerinizi tablo olarak düzenleyin.
2- Ayrı bir sayfaya istediğiniz düzende bir “Pivot Tablo” veya “Özet Tablo” oluşturun.
3- Pivot tablo üzerinde bir haneye tıkladığınızda, bu haneye gelen veriler ayrı bir sayfada özetlenecektir.

Tüm bunları yapmak için herhangi bir formül vs. kullanmanıza gerek yok, menüden birkaç tıklama ile bunların tamamını yapabilirsiniz.

Örnek:
1- Depo kayıtlarınızı Tarih/Malzeme Kodu/Malzeme Miktarı/Hareket Yönü şekilde 4 sütundan oluşan bir tablo ile kaydettiğinizi düşünelim. Her gün depodaki tüm girişler kayıt altına alınıyor ise

Tarih / Malzeme Kodu / Miktar / Hareket Yönü

01.10.2020 / MLZ001 / 450 / Giriş
02.10.2020 /MLZ001 / 250 / Çıkış
02.10.2020 / MLZ001 / 100 / Giriş
02.10.2020 /MLZ002 / 1500 / Giriş
02.10.2020 /MLZ002 / 400 / Çıkış

Bu şekilde uzayıp giden bir tablodan pivot veya özet tablo aldığınızda karşınıza şöyle bir özet tablo gelir.

Malzeme Hareket Özeti
Gİriş
MLZ001— 550
MLZ002 — 1500
Çıkış
MLZ001 — 250
MLZ002 — 400

Şeklinde özetlenir.

Örneğin 550 rakamına çift tıkladığınızda, yeni bir sayfada bir döküm açılır. Bu döküm şu şekilde olur
Tarih / Malzeme Kodu / Miktar / Hareket Yönü

01.10.2020 / MLZ001 / 450 / Giriş
02.10.2020 / MLZ001 / 100 / Giriş

Deneyip görmenizi öneririm.

Tarihe göre toplamlar, günlük depo hareketi özeti, aylara göre toplam hareketler gibi temel raporlama ihtiyaçlarınızı rahatlıkla karşılamaya yardım edebilecek bir özellik.

Kolaylıklar dilerim.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir